当前位置: 首页 > >

记录一次??npm ERR! E:\Git\cmd\git.EXE ls-remote -h -t git://github.com/adobe-webplatform/eve.git

发布时间:

背景


在使用npm install安装依赖时,出现错误npm ERR! E:Gitcmdgit.EXE ls-remote -h -t git://github.com/adobe-webplatform/eve.git

解决方法


设置git配置
git config --global url."https://".insteadOf git://重新npm install



友情链接: 高中资料网 职业教育网 成人教育网 理学 大学工学资料